• Sign Up! To view all forums and unlock additional cool features

    Welcome to the #1 KIA Stinger Forum and KIA Stinger community dedicated to KIA Stinger owners and enthusiasts. Register for an account, it's free and it's easy, so don't hesitate to join the KIA Stinger Forum today!

Media audio muted on startup?

Bandalo

New Member
Messages
8
Reactions
7
City
COLORADO SPRINGS
State
CO
Country
United States
What I Drive
2019 Kia Stinger GT2
#1
Every now and then when I start my Stinger, the music audio is completely muted. Changing the volume does nothing, changing sources from FM/USB/BT or XM does nothing. No matter what, no music at all. The regular beeps and tones work, the phone audio for calls works, and the nav system voice works, just no music. Only way to get it working again when it does this is to shut off the engine, open the door, then start again.

It's very intermittent, only happens about once every 15-20 times I start the car.

Anyone else have this issue?
 

Rick-F

New Member
Messages
18
Reactions
3
City
Hurstbourne
State
KY
Country
United States
What I Drive
2019 GT2
#2
I have had that problem a few times also. In addition, it has happened when I just changed Modes. i.e. from SXM to USB music. As you stated, everything seem to work except Media & Radio SOUND-- even the album art shows up when I'm on USB Media- but NO Sound.

This is pretty damn aggravating when you pull out of a rest area and get on an interstate . . . then no radio or music.
 

JAYP

Member
Messages
102
Reactions
24
State
TX
Country
United States
#3
Every now and then when I start my Stinger, the music audio is completely muted. Changing the volume does nothing, changing sources from FM/USB/BT or XM does nothing. No matter what, no music at all. The regular beeps and tones work, the phone audio for calls works, and the nav system voice works, just no music. Only way to get it working again when it does this is to shut off the engine, open the door, then start again.

It's very intermittent, only happens about once every 15-20 times I start the car.

Anyone else have this issue?
Every once awhile when I start my car on the screen is displayed my phone number calling my phone. NO Audio Sound, till I hang up my phone. Does not happen all the time. Try pressing the hang up button on your phone.....

Sent from my SM-G975U1 using Tapatalk
 
Messages
60
Reactions
39
What I Drive
2019 Stinger GT1
#4
I have a 2019 GT1. I have had the No Audio Sound issue since day one when I bought the car new. I have fixed the issue by a simple change. I would loose all audio sound (radio, bluetooth, usb) until I turned off car for about 20 minutes and restarted. It would be random occurrence when I first started the car. Once every 20 times or so. Fix - Turnoff the quantum logic option in sound settings. Once I turned that option off sound has been perfect and it has been over a year and never again had an issue.
 
OP
B

Bandalo

New Member
Messages
8
Reactions
7
City
COLORADO SPRINGS
State
CO
Country
United States
What I Drive
2019 Kia Stinger GT2
Thread Starter #5
I have a 2019 GT1. I have had the No Audio Sound issue since day one when I bought the car new. I have fixed the issue by a simple change. I would loose all audio sound (radio, bluetooth, usb) until I turned off car for about 20 minutes and restarted. It would be random occurrence when I first started the car. Once every 20 times or so. Fix - Turnoff the quantum logic option in sound settings. Once I turned that option off sound has been perfect and it has been over a year and never again had an issue.
I'll give that a shot!

It'd be nice if there were a better way to report this kind of issue back to Kia for a future software patch.
 

Rick-F

New Member
Messages
18
Reactions
3
City
Hurstbourne
State
KY
Country
United States
What I Drive
2019 GT2
#6
. . . Fix - Turnoff the quantum logic option in sound settings. Once I turned that option off sound has been perfect and it has been over a year and never again had an issue.
I already did that-- it still happens.
 

Similar threads



Top