Welcome to Kia Stinger Forum, is this your first visit? Click the "Create Account" button now to join.
Register

User Tag List

Results 1 to 7 of 7
  1. #1
    Senior Member
    71 Rep Points Triumvph's Avatar
    Medals
    Made First Post Earned First 100 Posts Earned First 25 Rep Points Earned First 50 Rep Points
    Likes Received
    71
    Location
    Orem
    State
    UT
    Country
    United States
    Posts
    224
    Mentioned
    13 Post(s)
    Tagged
    0 Thread(s)


    USB not charging or connecting

    Guest-only advertisement. Register or Log In now!
    Over the past couple of days I have not been able to connect my phone to charge and or connect as a media drive. Has anyone else had issues with their USB charging/connecting?

  2. #2
    Member
    7 Rep Points K8AR's Avatar
    Medals
    Made First Post  
    Likes Received
    7
    Location
    Fayetteville
    State
    AR
    Country
    United States
    Posts
    85
    Mentioned
    3 Post(s)
    Tagged
    0 Thread(s)


    Haven't had any issues here. Have you checked the cable?

  3. #3
    Senior Member
    26 Rep Points CKeeler's Avatar
    Medals
    Made First Post Earned First 100 Posts Earned First 25 Rep Points
    Likes Received
    26
    Location
    Quail Valley
    State
    CA
    Country
    United States
    Posts
    176
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)


    The only time I notice it not charging is when the car is not on. I got used to my USB charger hooked up to the power port. Other than that, no issues

  4. #4
    New Member

    Medals
    Made First Post  
    Likes Received
    1
    Location
    Dawsonville
    State
    GA
    Country
    United States
    Posts
    15
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)


    No problems on my end.

  5. #5
    Moderator
    Staff Team 407 Rep Points robz32's Avatar
    Medals
    Made First Post Earned First 100 Posts Earned First 500 Posts Earned First 1000 Posts Earned First 25 Rep Points Earned First 50 Rep Points Earned First 100 Rep Points Earned First 200 Rep Points
    Likes Received
    407
    Location
    Houston
    State
    TX
    Country
    United States
    Posts
    1,466
    Mentioned
    65 Post(s)
    Tagged
    0 Thread(s)


    No issues here either.

    Have tried with a different cable?

  6. #6
    Senior Member
    71 Rep Points Triumvph's Avatar
    Medals
    Made First Post Earned First 100 Posts Earned First 25 Rep Points Earned First 50 Rep Points
    Likes Received
    71
    Location
    Orem
    State
    UT
    Country
    United States
    Posts
    224
    Mentioned
    13 Post(s)
    Tagged
    0 Thread(s)


    Tried 3 different cables and still no luck. I'll have the dealer check it out. Thanks guys!

  7. #7
    New Member
    ehb704's Avatar
    Medals
    Made First Post  
    Likes Received
    1
    Location
    Charlotte, NC
    State
    AK
    Country
    United States
    Posts
    6
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)


    Guest-only advertisement. Register or Log In now!
    I have an iPhone 8+ with a Mophie charging case and I’ve noticed that if the phone is below 20% charge, Apple Car Play will not work.


    Sent from my iPhone using Tapatalk

 

 

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •