• Sign Up! To view all forums and unlock additional cool features

    Welcome to the #1 KIA Stinger Forum and KIA Stinger community dedicated to KIA Stinger owners and enthusiasts. Register for an account, it's free and it's easy, so don't hesitate to join the KIA Stinger Forum today!

Speaker "fader" moving to rear

Messages
173
Reactions
46
State
CA
Country
United States
What I Drive
2018 Stinger GT1 + Drive Wise
#1
Very frequently after starting the car and turning on audio system, usually Bluetooth auto connect, only the back speakers put out sound, upon opening up sound control sure enough it shows the fader moved completely to rear speakers. The EQ settings aren?t resetting, just the fader. Anyone else have this?


Sent from my iPhone using Tapatalk
 
Messages
125
Reactions
14
State
IN
Country
United States
What I Drive
Kia Stinger GT
#2
I stream music all the time on my Note 8 and haven't experience this.
 
Messages
384
Reactions
52
State
IL
Country
United States
What I Drive
2018 Kia Stinger GT1
#3
[MENTION=430]DBurd[/MENTION] try deleting the phone from Bluetooth and re-pair it to see if it fixes the problem.
 
OP
DBurd
Messages
173
Reactions
46
State
CA
Country
United States
What I Drive
2018 Stinger GT1 + Drive Wise
Thread Starter #4
It has happened with satellite radio also, so it?s not only when Bluetooth is being used.


Sent from my iPhone using Tapatalk
 

robz32

1000 Posts Achieved
Staff Member
Messages
1,955
Reactions
617
City
Houston
State
TX
Country
United States
What I Drive
Stinger GT2
#5
This is an ongoing problem with some Stingers. It happened to me last week. The issue happened when I was on a call using BT while reversing after I was done with the call and reversing, the music sounded very muted I didn't think much of it and turned off the car. When I came back and cranked it again, the same thing. Went to the sound settings and sure enough the fader was towards the rear.
 
Messages
67
Reactions
8
State
PA
Country
United States
#6
There's definitely a bug in the system, the fade issue has happened to me once too. I couldn't figure out if I had hit the voice command button by accident or what, but when I was driving the music didn't sound right. When I checked the settings the fade was set all the way back.
 
Messages
449
Reactions
68
State
MO
Country
United States
What I Drive
'05 Pontiac GTO
#7
There is a lot of "instruction" in the manual about rebooting stuff, reconnecting stuff, etc. if something goes wrong with the system. Might also depend on you phone and the OS it is using. There is a list of questionable phones and OS's in the online manual.
 
OP
DBurd
Messages
173
Reactions
46
State
CA
Country
United States
What I Drive
2018 Stinger GT1 + Drive Wise
Thread Starter #8
Speaker "fader" moving to rear

There is a lot of "instruction" in the manual about rebooting stuff, reconnecting stuff, etc. if something goes wrong with the system. Might also depend on you phone and the OS it is using. There is a list of questionable phones and OS's in the online manual.
This happens with radio/satellite/Bluetooth/and USB, not just IPhones.


Sent from my iPhone using Tapatalk
 
Last edited:
Messages
50
Reactions
18
State
MO
Country
United States
What I Drive
2018 Kia Stinger GT
#9
I am happy others are dealing with this issue as I thought I was going crazy... I hope there is an update or recall as I will be holding off from upgrading my stereo until this is addressed.
 

MurlinatoR

1000 Posts Achieved
Staff Member
Messages
1,227
Reactions
295
State
IA
Country
United States
What I Drive
Lot's of Kia's
#10
There is a setting in the stereo that "lowers" the volume when you put the car in reverse. If effect, it's actually pushing the fade to the rear. You can turn that feature off.
 
OP
DBurd
Messages
173
Reactions
46
State
CA
Country
United States
What I Drive
2018 Stinger GT1 + Drive Wise
Thread Starter #11
There is a setting in the stereo that "lowers" the volume when you put the car in reverse. If effect, it's actually pushing the fade to the rear. You can turn that feature off.
I tried to figure out how to turn that feature off; it?s not the volume going down I dislike, it?s the abrupt increase once taken out of reverse that annoys me and sometimes makes me concerned about potential speaker blowout.


Sent from my iPhone using Tapatalk
 
Messages
50
Reactions
18
State
MO
Country
United States
What I Drive
2018 Kia Stinger GT
#12
There is a setting in the stereo that "lowers" the volume when you put the car in reverse. If effect, it's actually pushing the fade to the rear. You can turn that feature off.

I have been lurking for a few weeks before joining.. thanks for investing your time and always being a great resource ..
 

robz32

1000 Posts Achieved
Staff Member
Messages
1,955
Reactions
617
City
Houston
State
TX
Country
United States
What I Drive
Stinger GT2
#13
There is a setting in the stereo that "lowers" the volume when you put the car in reverse. If effect, it's actually pushing the fade to the rear. You can turn that feature off.
Correct. After it did it the first time, I went ahead and disabled that option and it has not done it since. However that is definitely something KIA needs to address on a software or firmware update for the entertainment system. Lots of customers are not even aware of that option.
 
Messages
449
Reactions
68
State
MO
Country
United States
What I Drive
'05 Pontiac GTO
#14
In a week of driving and 600 miles, I have not yet had any problem. SubWoofers work fine, sound is balanced. GT2.
 
OP
DBurd
Messages
173
Reactions
46
State
CA
Country
United States
What I Drive
2018 Stinger GT1 + Drive Wise
Thread Starter #15
Correct. After it did it the first time, I went ahead and disabled that option and it has not done it since. However that is definitely something KIA needs to address on a software or firmware update for the entertainment system. Lots of customers are not even aware of that option.
Can you explain how to turn that feature off...kinda embarrassed I can?t figure it out. lol


Sent from my iPhone using Tapatalk
 

MurlinatoR

1000 Posts Achieved
Staff Member
Messages
1,227
Reactions
295
State
IA
Country
United States
What I Drive
Lot's of Kia's
#16
I have been lurking for a few weeks before joining.. thanks for investing your time and always being a great resource ..
You have no idea how nice that is to hear! This business has a tendency to grind on me and it's great every once in a while to hear a confirmation that I'm actually doing some good!
 
Messages
449
Reactions
68
State
MO
Country
United States
What I Drive
'05 Pontiac GTO
#17
You have no idea how nice that is to hear! This business has a tendency to grind on me and it's great every once in a while to hear a confirmation that I'm actually doing some good!
Add one more. Your willingness to try and track my missing Stinger order saved me weeks of waiting. If I hadn't been able to re-order and get the car, I would have come up and bought one from you. As a moderator of more than one forum, I know that negative comments far outweigh the good ones. Thanks.
 

Icekold

New Member
Messages
13
Reactions
1
State
MD
Country
United States
What I Drive
2009 G8 GXP
#18
There is a setting in the stereo that "lowers" the volume when you put the car in reverse. If effect, it's actually pushing the fade to the rear. You can turn that feature off.
Doing this does not fix it. I did this a couple months ago and mine still randomly fades to the rear almost daily. I believe there is some weird combination of features that some of us are using that is triggering this bug. I'll be glad when Kia sorts it out as I'm at the point where I've incorporated pressing setup>sound>Center Fade at every start just because it happens so much. Annoying is an understatement.
 

Roscoe

New Member
Messages
1
Reactions
0
State
AZ
Country
United States
#19
Happening to me too. I continue to center the fader only to check it a few days later to find it 2 clicks towards the rear. Frustrating! Kia needs to acknowledge the problem and provide a fix.
 
Messages
233
Reactions
73
State
UT
Country
United States
What I Drive
2018 Kia Stinger GT2 AWD
#20
KIA support acknowledges that there is an issue, but there is no know fix as of yet. I have a ticket open and supposedly will be contacted when a fix is in place. Frustrating.


Sent from my iPhone using Tapatalk
 

Similar threads



Top