Welcome to Kia Stinger Forum, is this your first visit? Click the "Create Account" button now to join.
Register

See the top rated post in this thread. Click here

User Tag List

Page 4 of 5 FirstFirst 12345 LastLast
Results 22 to 28 of 29
  1. #22
    Senior Member
    31 Rep Points torbach's Avatar
    Medals
    Made First Post Earned First 100 Posts Earned First 25 Rep Points
    Likes Received
    31
    Location
    Gaithersburg
    State
    MD
    Country
    United States
    Posts
    125
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)


    Guest-only advertisement. Register or Log In now!
    Quote Originally Posted by roverny View Post
    Thx for the heads up. What's a TSB?
    Technical Service Bulletin.


    Sent from my iPhone using Tapatalk

  2. #23
    Senior Member
    31 Rep Points torbach's Avatar
    Medals
    Made First Post Earned First 100 Posts Earned First 25 Rep Points
    Likes Received
    31
    Location
    Gaithersburg
    State
    MD
    Country
    United States
    Posts
    125
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)


    2 Likes
    I checked my service report, and I was wrong about the sunroof issue being fixed as part of a TSB. It wasn’t fixed. Mind you, I didn’t have the issue, but I didn’t want to leave you upset with your dealer for not having a TSB. What they did fix was:
    1. SA322 rattle noise from tail gate.
    2. SC170 Front wiring harness inspection/replacement and grommet installation - recall


    Sent from my iPhone using Tapatalk

  3. #24
    New Member

    Medals
    Made First Post  
    Likes Received
    2
    Location
    portland
    State
    OR
    Country
    United States
    Posts
    11
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)


    Quote Originally Posted by Johnnyposs View Post
    Man that sucks about the sun roof. Question,you say you plan to get pilot sport in the spring, did your not come with them? The only problem I had with Kia was with a remote start, they couldn’t figure it out for a couple of months and said they were waiting from higher HQ for a fix.
    No, they came with some Bridgestone Potenza model that aren't very good.

    Huh, weird. Did it ever get fixed?

  4. #25
    Moderator
    Staff Team 288 Rep Points MurlinatoR's Avatar
    Medals
    Made First Post Earned First 100 Posts Earned First 500 Posts Earned First 1000 Posts Earned First 25 Rep Points Earned First 50 Rep Points Earned First 100 Rep Points Earned First 200 Rep Points
    Likes Received
    288
    Location
    Davenport
    State
    IA
    Country
    United States
    Posts
    1,221
    Mentioned
    112 Post(s)
    Tagged
    2 Thread(s)


    Quote Originally Posted by Johnnyposs View Post
    Anyone notice how the front crash sensor only works either when you have the cruise control on or when you are in reverse? When I park in a garage I have to put in reverse and back in drive to get it to engage. It’s also notorious for going off when I park at a curb get back in to reverse and then the front sensor goes off like I’m going to hit something in the front while backing up? Anyone else?
    Hey @Johnnyposs, your's is an easy fix. As others have mentioned, the SONAR sensors are the four round dots around the front and rear bumpers. Specifically the front for your question. Now, the system will ALWAYS activate in reverse. It's programmed that way unless you intentionally hit the P> (center) button on the counsel. This system is SMART. That means that it will remember your last selection.

    The reason that it's not activating when you pull into your garage is because the system was turned OFF when in DRIVE at some point previously. So, tonight when you pull into the garage, push the button on the counsel to turn the system back ON while still in DRIVE and the system will then always activate when you have it in drive.

  5. #26
    New Member

    Medals
    Made First Post  
    Likes Received
    1
    Location
    Leesville
    State
    LA
    Country
    United States
    Posts
    11
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)


    Yea they were kind enough to come to my house and install it since I bought it for the 4 banger model and updated to the gt2 before it arrived. I just hate how it turns off the engine once you open the doors.

  6. #27
    New Member

    Medals
    Made First Post  
    Likes Received
    1
    Location
    Leesville
    State
    LA
    Country
    United States
    Posts
    11
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)


    Thanks man I will try that

  7. #28
    New Member

    Medals
    Made First Post  
    Likes Received
    2
    Location
    portland
    State
    OR
    Country
    United States
    Posts
    11
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)


    Guest-only advertisement. Register or Log In now!
    Quote Originally Posted by torbach View Post
    I checked my service report, and I was wrong about the sunroof issue being fixed as part of a TSB. It wasn’t fixed. Mind you, I didn’t have the issue, but I didn’t want to leave you upset with your dealer for not having a TSB. What they did fix was:
    1. SA322 rattle noise from tail gate.
    2. SC170 Front wiring harness inspection/replacement and grommet installation - recall
    Appreciate the correction. :)

 

 
Page 4 of 5 FirstFirst 12345 LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •