Welcome to Kia Stinger Forum, is this your first visit? Click the "Create Account" button now to join.
Register

See the top rated post in this thread. Click here

User Tag List

Page 7 of 8 FirstFirst 12345678 LastLast
Results 43 to 49 of 51
  1. #43
    Moderator
    Staff Team 332 Rep Points robz32's Avatar
    Medals
    Made First Post Earned First 100 Posts Earned First 500 Posts Earned First 1000 Posts Earned First 25 Rep Points Earned First 50 Rep Points Earned First 100 Rep Points Earned First 200 Rep Points
    Likes Received
    332
    Location
    Houston
    State
    TX
    Country
    United States
    Posts
    1,195
    Mentioned
    49 Post(s)
    Tagged
    0 Thread(s)


    1 Likes
    Guest-only advertisement. Register or Log In now!
    I had that same issue just before I decided to have the radio replaced. NO audio from any input. I actually recorded a video and showed it to the service adviser.

    Have not had any problems since the unit was replaced though.

  2. #44
    Moderator
    Staff Team 31 Rep Points ghedoicy's Avatar
    Medals
    Made First Post Earned First 100 Posts Earned First 25 Rep Points
    Likes Received
    31
    Location
    Tolleson
    State
    AZ
    Country
    United States
    Posts
    194
    Mentioned
    7 Post(s)
    Tagged
    0 Thread(s)


    False alarm! Just got a call from the service manager interrogating me and asking me to explain why I think I deserve a new radio since I didn't turn off the two items in the note. I said first off, those don't say to turn them off as part of testing, I stated again that it means that's normal operation and to not replace just because of the fade in those instances. I said those are features that I am unwilling to disable.

    Had a screaming match over the phone when he told me to come in (a third time) to get some info off the radio. I emailed him a picture of the software screen... I'm sure that is all they needed, but I will report back. I am losing my patience.

    -Matt
    2018 Kia Stinger GT2 RWD | Snow White Pearl on Black Nappa
    JB4 Tuned

  3. #45
    Member
    6 Rep Points K8AR's Avatar
    Medals
    Made First Post  
    Likes Received
    6
    Location
    Fayetteville
    State
    AR
    Country
    United States
    Posts
    58
    Mentioned
    3 Post(s)
    Tagged
    0 Thread(s)


    Quote Originally Posted by ghedoicy View Post
    False alarm! Just got a call from the service manager interrogating me and asking me to explain why I think I deserve a new radio since I didn't turn off the two items in the note. I said first off, those don't say to turn them off as part of testing, I stated again that it means that's normal operation and to not replace just because of the fade in those instances. I said those are features that I am unwilling to disable.

    Had a screaming match over the phone when he told me to come in (a third time) to get some info off the radio. I emailed him a picture of the software screen... I'm sure that is all they needed, but I will report back. I am losing my patience.

    -Matt
    Make sure you mention that when Kia sends you a service survey.

  4. #46
    Moderator
    Staff Team 332 Rep Points robz32's Avatar
    Medals
    Made First Post Earned First 100 Posts Earned First 500 Posts Earned First 1000 Posts Earned First 25 Rep Points Earned First 50 Rep Points Earned First 100 Rep Points Earned First 200 Rep Points
    Likes Received
    332
    Location
    Houston
    State
    TX
    Country
    United States
    Posts
    1,195
    Mentioned
    49 Post(s)
    Tagged
    0 Thread(s)


    Quote Originally Posted by ghedoicy View Post
    False alarm! Just got a call from the service manager interrogating me and asking me to explain why I think I deserve a new radio since I didn't turn off the two items in the note. I said first off, those don't say to turn them off as part of testing, I stated again that it means that's normal operation and to not replace just because of the fade in those instances. I said those are features that I am unwilling to disable.

    Had a screaming match over the phone when he told me to come in (a third time) to get some info off the radio. I emailed him a picture of the software screen... I'm sure that is all they needed, but I will report back. I am losing my patience.

    -Matt
    WHAT???.....That is ridiculous, I don't understand why some dealers make it so difficult for some owners to get some warranty work done. It's not like they will not get paid for it.
    Do you have any other dealer that you can go to?

  5. #47
    Senior Member
    90 Rep Points Kazz's Avatar
    Medals
    Made First Post Earned First 100 Posts Earned First 25 Rep Points Earned First 50 Rep Points
    Likes Received
    90
    Location
    Central
    State
    IL
    Country
    United States
    Posts
    402
    Mentioned
    24 Post(s)
    Tagged
    1 Thread(s)


    Quote Originally Posted by robz32 View Post
    I had that same issue just before I decided to have the radio replaced. NO audio from any input. I actually recorded a video and showed it to the service adviser.

    Have not had any problems since the unit was replaced though.
    Did the new unit have upgraded software? I'm wondering if that might fix the problem.
    2018 Micro Blue Stinger GT(2) AWD
    2010 Acura TSX
    2003 Mitsubishi Evolution VIII
    1995 Mazda Miata

  6. #48
    Moderator
    Staff Team 31 Rep Points ghedoicy's Avatar
    Medals
    Made First Post Earned First 100 Posts Earned First 25 Rep Points
    Likes Received
    31
    Location
    Tolleson
    State
    AZ
    Country
    United States
    Posts
    194
    Mentioned
    7 Post(s)
    Tagged
    0 Thread(s)


    Quote Originally Posted by Kazz View Post
    Did the new unit have upgraded software? I'm wondering if that might fix the problem.
    It is updated, but apparently not updatable on it's own. Waiting for mine to arrive in stock at the dealer.

    -Matt


    Sent from my iPhone using Tapatalk
    2018 Kia Stinger GT2 RWD | Snow White Pearl on Black Nappa
    JB4 Tuned

  7. #49
    Moderator
    Staff Team 332 Rep Points robz32's Avatar
    Medals
    Made First Post Earned First 100 Posts Earned First 500 Posts Earned First 1000 Posts Earned First 25 Rep Points Earned First 50 Rep Points Earned First 100 Rep Points Earned First 200 Rep Points
    Likes Received
    332
    Location
    Houston
    State
    TX
    Country
    United States
    Posts
    1,195
    Mentioned
    49 Post(s)
    Tagged
    0 Thread(s)


    Guest-only advertisement. Register or Log In now!
    @Kazz that is correct. The actual firmware was updated. However the map software version stayed the same as that is upgraded via the sd card.

    Sent from my SM-G960U using Tapatalk

 

 
Page 7 of 8 FirstFirst 12345678 LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •